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COURT OF QUEEN’S BENCH (MANITOBA) 

 

E-FILING PROTOCOL  

INTRODUCTION 

Effective November 13, 2018, Judicial Review applications will no longer be subject to the Court 

of Queen’s Bench e-Filing protocol and counsel will no longer submit e-filing documents through 

Legal Data Resources Corporation’s (LDRC) eDocument Portal. 

Companies’ Creditors Arrangement Act (CCAA) and Receiver/Manager applications will now be 

electronically submitted via email to QBRegistry@gov.mb.ca for processing by the Court of 

Queen’s Bench Civil Motions Coordinator. 

All e-filing documents being submitted to the Court of Queen’s Bench must be in PDF format and 

must be accompanied by a completed QB e-Filing Form.  Please refer to the attached QB e-Filing 

Form. 

 

E-FILING REQUIREMENTS 

The basic requirements for submitting documents are as follows: 

1. Every document submitted must be in Portable Document Format (PDF).  When creating 

the PDF document you should convert it from Microsoft Word or Corel WordPerfect to 

PDF.  You should only scan those documents that exist in paper only or printed format.  

Refer to Scan Document to Create PDF File below. 

 

2. Text of the document must be searchable.  Optical character recognition (OCR) software 

must be applied to the document in order to make the text searchable. 

 

3. A document that includes headings must have bookmarks corresponding to those headings. 

Similarly, if the PDF document consists of a main document and one or more schedules 

(such as exhibits, affidavits or other documents), the document must have bookmarks 

linked to the first page of each of those schedules. 

 

4. If you are seeking a court order to seal a document, the document must be password-

protected, emailed, and the password provided by phone or voicemail to the Civil 

Motions Coordinator at 204-945-3043. 

 

Note:  Adobe Acrobat software (being the industry standard) is the tool being used by the 

Courts.  Users must use Adobe Acrobat software to password-protect all confidential 

documents being submitted for e-filing. 
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5. Each e-document or set of e-documents being emailed must be accompanied by a QB  

e-Filing Form that: 

a. identifies the proceeding for which the documents are being submitted, 

b. list of documents being submitted, and applicable filing fees, if any, and, 

c. bears the signature of counsel/trustee or a person authorized to sign on behalf of 

counsel (signature can be scanned or digital) 

 

6. By signing the e-Filing Form, counsel/trustee is certifying that each PDF document being 

submitted is a true copy of the original and is undertaking to: 

a. pay applicable court filing fees forthwith, 

b. file the original if requested by the court to do so, and 

c. retain the originals for a specified period. 

 

7. Email e-document(s) to QBRegistry@gov.mb.ca  

Note: Manitoba government’s maximum file (document) size for an Internet email is 

approximately 25-28 megabytes. 

Should the file size exceed allowable limit, counsel/trustee or a court runner attends 101A-

408 York Avenue and submits PDF document(s) via USB device to the Civil Motions 

Coordinator. 
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COMBINE SEVERAL DOCUMENTS INTO A SINGLE PDF FILE 
 
NOTE: There are several methods of combining several documents into a PDF file and this is just one of them. The 

instructions are intended only as a general description of the process. These instructions were prepared using 

Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using. 

 

1) Ensure that you have copies of all the required documents saved to your computer in 

electronic format. They do not need to be converted to PDF files – this procedure will accept 

many electronic file formats including MS Word , MS Excel, Picture Formats (.jpg, .tiff), and 

others. 

2) Open Adobe Acrobat and Choose File > Create > Combine Files into a Single PDF. 

 

3) From the Add Files menu choose Add Files and then select your electronic documents. 

Repeat as many times as necessary so that all of your documents show in the list. 

 

 
 

4) If any files are password-protected, one or more messages appear in which you must enter the 

correct password. 
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5) To rearrange the order of files on the list select a file then move it by clicking Move Up or 

Move Down. 

 

 
 

6) Click the Combine Files button in the bottom right corner. 

 

7) A status dialog box shows the progress of the file conversions. When completed a Save As 

dialogue box will prompt you for a document name and location. 
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OCR (OPTICAL CHARACTER RECOGNITION) - RECOGNIZE TEXT IN 

PDF DOCUMENTS 
 
NOTE: There are several methods of adding OCR information to a PDF file and this is just one of them. The 

instructions are intended only as a general description of the process. These instructions were prepared using 

Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using. 

 

Optical character recognition (OCR) enables you to search and copy the text in a PDF document.  

To recognize text in a single document: 

 

1) Open your PDF document in Adobe Acrobat. 

 

2) Choose Tools > Recognize Text > In This File. 

 

 
 

3) In the Recognize Text dialog box, select All pages under Pages. Press OK. 

4) If your PDF document was originally created with a word processor, you may receive an error 

that “This page contains renderable text”. Select the Ignore future errors in this document 

check box and press OK. 
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5) Don’t forget to save your document once the process is complete. 
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CHECK THE SIZE OF YOUR PDF DOCUMENT 
 
NOTE: There are several methods for finding the size of a PDF document and this is just one of them. The 

instructions are intended only as a general description of the process. These instructions were prepared using 

Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using. 

 

Note:  Manitoba government’s maximum file (document) size for an Internet email is 

approximately 25-28 megabytes.  Should the file size exceed allowable limit, counsel/trustee or a 

court runner attends 101A-408 York Avenue and submits PDF document(s) via USB device to 

the Civil Motions Coordinator.  Unless instructed by the Civil Motions Coordinator, a document 

cannot be divided into smaller files in order to meet the government’s allowable limit for 

emailing. 

1) Open your PDF document in Adobe Acrobat. Choose File > Properties. 
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2) The Document Properties dialog box will open. File Size can be found on the Description 

tab in the Advanced section. 
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ADD A BOOKMARK TO YOUR PDF DOCUMENT 

NOTE: There are several methods to add a bookmark to your PDF document and this is just one of them. The 

instructions are intended only as a general description of the process. These instructions were prepared using 

Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using. 

Bookmarks are required in e-Filing documents to provide an easy method of jumping from one 

heading to another and to differentiate different sections of the document from other document 

sections. Where exhibit tabs are inserted, clicking on the bookmark should cause the Judge or 

other reader to jump to the first page following the tab (rather than to the essentially blank tab 

page). 

1) Open your document in Adobe Acrobat. Open the Bookmarks Panel (if not already open) by 

selecting View > Show/Hide > Navigation Panes > Bookmarks. 

 

2) Navigate to the page that you want the bookmark to link to. 

3) In the body of the document, highlight the section title (drag to select it). The selected text 

becomes the label of the new bookmark. You can edit the label later if needed. 

4) In the Bookmarks panel click the New Bookmark button. 
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5) If you need to adjust the position of the bookmark in the list, it can be grabbed and dragged 

up, down, left, and right in the list hierarchy. 

6) If you need to edit/change the name of a bookmark right-click on the bookmark and select 

Rename. 

 

Sample 
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ADD A HYPERTEXT LINK TO A WEBSITE 
 
NOTE: There are several methods to add a hypertext link to your PDF document and this is just one of them. The 

instructions are intended only as a general description of the process. These instructions were prepared using 

Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using. 

 

Where practical a hypertext link should be created for each authority cited to a neutral external 

source, e.g., CanLii. 

 

1) Open your PDF document in Adobe Acrobat. 

2) Drag a rectangle where you want to create a link (highlight the authority). Right click and 

select Create Link. 

 

3) The Create Link dialogue box will open.  In the Link Appearance section, select the default 

settings: 

 

Link Type:  Visible Rectangle  

Highlight Style:  Invert  

Line Thickness:  Thin  

Line Style:  Underline  

Color:  Blue  

 
In the Link Action section select the Open a web page radio button and click Next. 



– 13 – 

Version 2.1 

Revised June 7, 2019 

 

 

4) The Edit URL dialogue box will open. Enter the URL and press OK. 

 

5) To confirm that your link has been properly created hover the mouse over the area you 

selected in step 2. A popup box will appear with the URL you entered in step 4. 
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PASSWORD-PROTECT CONFIDENTIAL MATERIAL 
 
NOTE: There are several methods of combining several documents into a PDF file and this is just one of them. The 

instructions are intended only as a general description of the process. These instructions were prepared using 

Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using.  

 

1) Open your PDF document in Adobe Acrobat. 

2) Choose Tools > Protection > Encrypt > Encrypt with Password. 

 

3) Choose Compatibility: Acrobat X and later; and select Require a password to open the 

document. 
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4) Enter Document Open Password and ensure your password is rated Best. 

5) Confirm Document Open Password and click Ok. 
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SCAN HARD COPY TO CREATE PDF FILE 

When the document to be submitted is not available in electronic form, a scanner must be used to 

create a PDF file.  This method increases file size substantially. If scanning is required, please set 

the scanner to black and white and use 200 DPI in order to minimize file size. 

Apply OCR to the document so that it can be converted to searchable text and the text can be 

selected and copied. Note:  the original appearance of the scanned document must be retained. 

After scanning and applying OCR, the headings and other important sections must be bookmarked 

using Adobe Acrobat software prior to filing. Adding hyperlinks for internal or external references 

is helpful to the Court. 

Note: Manitoba government’s maximum file (document) size for an Internet email is 

approximately 25-28 megabytes.  Should the file size exceed allowable limit, counsel/trustee or a 

court runner attends 101A-408 York Avenue and submits PDF document(s) via USB device to the 

Civil Motions Coordinator. 

 

DOCUMENT RETENTION 

By signing the QB e-Filing Form counsel/trustee undertakes to retain the original document(s), 

unless the Court orders otherwise, for the longer of 

1) 10 years following closing of a firm/company file; or 

2) 5 years after the last appeal period expires for a document: 

(i) to be used as evidence in court, 

(ii) whose authenticity is subject to a challenge, or 

(iii) that is subject to cross-examination. 

 

COURT FILING FEES 

To view a schedule of Court filing fees go to Manitoba Courts > Court of Queen's Bench > 

Procedures, Rule and Forms > Fees  

 

QB e-FILING FORM 

Please download the attached QB e-Filing Form. 

http://www.manitobacourts.mb.ca/court-of-queens-bench/procedure-rules-and-forms/fees/
http://www.manitobacourts.mb.ca/court-of-queens-bench/procedure-rules-and-forms/fees/

