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COURT OF QUEEN’S BENCH (MANITOBA)

E-FILING PROTOCOL

INTRODUCTION

Effective November 13, 2018, Judicial Review applications will no longer be subject to the Court
of Queen’s Bench e-Filing protocol and counsel will no longer submit e-filing documents through
Legal Data Resources Corporation’s (LDRC) eDocument Portal.

Companies’ Creditors Arrangement Act (CCAA) and Receiver/Manager applications will now be
electronically submitted via email to QBRegistry@gov.mb.ca for processing by the Court of
Queen’s Bench Civil Motions Coordinator.

All e-filing documents being submitted to the Court of Queen’s Bench must be in PDF format and
must be accompanied by acompleted OB e-Filing Form. Pleaserefer to the attached QB e-Filing
Form.

E-FILING REQUIREMENTS
The basic requirements for submitting documents are as follows:

1. Every document submitted must be in Portable Document Format (PDF). When creating
the PDF document you should convert it from Microsoft Word or Corel WordPerfect to
PDF. You should only scan those documents that exist in paper only or printed format.
Refer to Scan Document to Create PDF File below.

2. Text of the document must be searchable. Optical character recognition (OCR) software
must be applied to the document in order to make the text searchable.

3. A document that includes headings must have bookmarks corresponding to those headings.
Similarly, if the PDF document consists of a main document and one or more schedules
(such as exhibits, affidavits or other documents), the document must have bookmarks
linked to the first page of each of those schedules.

4. If counsel is seeking acourt order to seal a document, the document must be password-
protected, emailed, and the password provided by phone or voicemail to the Civil
Motions Coordinator at 204-945-3043.

Note: Adobe Acrobat software (being the industry standard) is the tool being used by the
Courts. Counsel must use Adobe Acrobat software to password-protect all confidential
documents being submitted for e-filing.
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. Each e-document or set of e-documents being emailed must be accompanied by a QB
e-Filing Form that:
a. identifiesthe proceeding for which the documents are being submitted,
b. list of documents being submitted, and applicable filing fees, if any, and,
c. bearsthe signature of counsel or a person authorized to sign on behalf of counsel
(signature can be scanned or digital)

. By signing the e-Filing Form, counsel is certifying that each PDF document being
submitted is atrue copy of the original and is undertaking to:

a. pay applicable court filing fees forthwith,

b. filetheoriginal if requested by the court to do so, and

c. retaintheoriginasfor a specified period.
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COMBINE SEVERAL DOCUMENTSINTO A SINGLE PDF FILE

NOTE: There are several methods of combining several documentsinto a PDF file and thisisjust one of them. The
instructions are intended only as a general description of the process. These instructions were prepared using
Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using.

1) Ensure that you have copies of all the required documents saved to your computer in
electronic format. They do not need to be converted to PDF files — this procedure will accept
many electronic file formats including MS Word , MS Excel, Picture Formats (.jpg, .tiff), and
others.

2) Open Adobe Acrobat and Choose File > Create > Combine Filesinto a Single PDF.

[~ Adobe Acrobat ’ -
m Edit View Window Help
% Open... Ctrl+0 ] i L [ D
E Create Eﬁ, PDF from File... Ctrl+N
Save Ctrlc | 5B PDF from Scanner 4
Save As » | &&) PDF from Web Page... Shift+Ctrl+0

= PDF from Clipboard
L& Share Files Using SendNow Online...

A fachte Eat £%) Combine Files into a Single PDF... S

-~ PDF Form or Online Form...

Revert

3) From the Add Files menu choose Add Files and then select your electronic documents.
Repeat as many times as necessary so that al of your documents show in thelist.

£5) Combine Fies N

(&5 Add Files... =

[ Add Files... N k"'

[y Add Folders...

, and then arrange the

&8 Add PDF from Scanner... flange e

(¢ Add Webpage...

II Add from Clipboard...

4) If any files are password-protected, one or more messages appear in which you must enter the
correct password.

Version 1.0
November 07, 2018



5) To rearrange the order of files on the list select afile then move it by clicking Move Up or
Move Down.

4 MoveUp &L MoveDown [[ Choose Pages (€9 Remove

[ Help ] [ Options ]

6) Click the Combine Files button in the bottom right corner.

File Size: [ D D

( combinemeﬁg | Cancel |

7) A status dialog box shows the progress of the file conversions. When completed a Save As
dialogue box will prompt you for a document name and location.
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OCR (OPTICAL CHARACTER RECOGNITION) - RECOGNIZE TEXT IN
PDF DOCUMENTS

NOTE: There are several methods of adding OCR information to a PDF file and thisis just one of them. The
instructions are intended only as a general description of the process. These instructions were prepared using
Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using.

Optical character recognition (OCR) enables you to search and copy the text in a PDF document.
To recognize text in asingle document:

1) Open your PDF document in Adobe Acrobat.

2) Choose Tools > Recognize Text > In ThisFile.

obe Acrobat = |8 X
3
eE| e DbBL R
‘ W ‘ — £ ’ Ea Tools Comment Share
-~ v
—|| » Pages
E I Content
» Forms
‘e Appeal Book
v Recognize Text
P AA In This File N
»eal Book - Page 1 In Multiple Files
eft Blank
OCR Suspects
d‘__] Find First Suspect
Find All Suspects
» Protection
v Clmm R Cavdibns

3) In the Recognize Text dialog box, select All pages under Pages. Press OK.

4) If your PDF document was originally created with aword processor, you may receive an error
that “This page contains renderable text”. Select the Ignorefutureerrorsin this document
check box and press OK.
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Adobe Acrobat u

Acrobat could not perform recognition (OCR) on this page because:

This page contains renderable text.

Ignore future errors in this document

5) Don’t forget to save your document once the process is complete.
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CHECK THE SIZE OF YOUR PDF DOCUMENT

NOTE: There are several methods for finding the size of a PDF document and thisis just one of them. The
instructions are intended only as a general description of the process. These instructions were prepared using
Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using.

1) Open your PDF document in Adobe Acrobat. Choose File > Properties.

~
FX] Sample Factum.pdf - Adobe Acrobat
Edit View Window Help

@Qpen... Ctrl+0 > @ & [:’") @)
'@C[eate s
[ save Ctrl+S 3 I @

Save As >

(& Share Files Using SendNow Online...

Attach to Email...

Revert

Close Ctrl+W

Properties... |> Ctrl+D
& Print... Ctrl+P

1 C:\Users\spolowyk\...\Sample Factum.pdf
2 C:\temp\test.pdf
3 C...\Add a Bookmark to...r PDF Document.pdf

Exit Ctrl+Q
(R |
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2) The Document Properties dialog box will open. File Size can be found on the Description
tab in the Advanced section.

Description |Security | Fonts | initial View | Custom | Advanced |

Description

File: 12409580.pdf

Title: |

Author; |

Subject: I

Keywards:

Created: 01/Feb/2018 2:55:59 PM

Modified: 07/Feb/2018 12:03:48 PM

Application:  Xerox WaorkCentre 5755

Advanced
PDF Producer:
PDF Version:
Location:
File Size:
Page Size:

Tagged PDF:

Adobe Acrobat Pro DC 18 Paper Capture Plug-in

1.6 (Acrobat 7.x)

25.97 MB (27,232,261 Bytes)
8.46 x 1095 in Mumber of Pages: 183

No Fast Web View: Yes

Additional Metadata...

0K

I l Cancel
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ADD A BOOKMARK TO YOUR PDF DOCUMENT

NOTE: There are several methods to add a bookmark to your PDF document and thisis just one of them. The
instructions are intended only as a general description of the process. These instructions were prepared using
Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using.

Bookmarks are required in e-Filing documents to provide an easy method of jumping from one
heading to another and to differentiate different sections of the document from other document
sections. Where exhibit tabs are inserted, clicking on the bookmark should cause the Judge or
other reader to jump to the first page following the tab (rather than to the essentially blank tab

page).

1) Open your document in Adobe Acrobat. Open the Bookmarks Panel (if not already open) by
selecting View > Show/Hide > Navigation Panes > Bookmarks.

— i
X Sample Factum.pdf - Adobe Acrobat
File Edit Window Help

\ : » >
Wl £ crel  Fetetetien ez D B
Page Navigation »
Page Display ’ - ’ Ea
Zoom »
Tools 3
Comment >
Share
Show/Hide Navigation Panes UL Articles
.*| Read Mode Ctr+H |E2 Toolbar ltems > @ Attachments
Full Screen Mode Ctrl+L Menu Bar F9  [F Bookmarks l}
= . (©) Destinations I
@f N ker Rulers & Grids >
KEr... N
Cursor Coordinates &2 Layers
Read Out Loud » r 22 Model Tree

[C] Page Thumbnails

2) Navigate to the page that you want the bookmark to link to.

3) In the body of the document, highlight the section title (drag to select it). The selected text
becomes the label of the new bookmark. Y ou can edit the label later if needed.

4) In the Bookmarks panel click the New Bookmark button.
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@ Sample Factum.pdf - Adobe Acrobat
| File Edit View Window Help

“'@Createv ’@ |_;J % | {8}
D> WO |0 @[

@ Bookmarks K]
(E w
al N

New bookmark

—-11-

5) If you need to adjust the position of the bookmark in the list, it can be grabbed and dragged

up, down, left, and right in the list hierarchy.

6) If you need to edit/change the name of a bookmark right-click on the bookmark and select

Rename.
@ Bookmarks [
P E PR
]
[P Test Bonkmark | ‘
\/_/ | Go to Bookmark F
Print Page(s) -
L@Zm Cut Ctrl+X a
Delete 3
Set Destination
Rename -
Use Current Appearance as New Default "
Sample
= ‘ Bockmarks Digitally signed Doc No. 2
@ B Bl oowrer Depyegit
- ? SODVOETREARRDAE] ~§ e Do ey File No.
= || W EXHIBIT "A" - Decision of A .
@ I Registration of Judgment THmﬁﬁ;‘ geBrll;:rr:CH
7y IF Certificate of Judgment d|= BETWEEN:
ofF City of Winnipeg Assessn
I Enclosure to December
¥ City of Winnipeg Assessn Spoant
¥ City of Winnipeg Assessn e
I Statement of all Lands Sc
I Registration of Judgemer
IF Certificate of Judgment d Respondet
IF Letter to the Property Rec
IF Title Search dated May 3,
¥ Request/Transmission 20 SWOR};F'II‘:ILEIJEA:’;TI' g:vr OF FEBRUARY, 2018
IF Service of Notice of Appl
< \ﬁlﬁh* S e Lilw :
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ADD A HYPERTEXT LINK TO A WEBSITE

NOTE: There are several methods to add a hypertext link to your PDF document and thisis just one of them. The
instructions are intended only as a general description of the process. These instructions were prepared using
Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using.

Where practical ahypertext link should be created for each authority cited to a neutral external

source, e.g., CanLii.

1) Open your PDF document in Adobe Acrobat.

2) Drag arectangle where you want to create alink (highlight the authority). Right click and

select Create Link.

R v. D. (D), [2000] 2 S.C.R. 275
R. v. Dueck, 2011 SKCA 45, 2011 Carsw
R. v. Thompson [2005], 2005 CarswellSa:

R v. W. ®),[1992] 2 S.C.R. 122

R. v. Biniaris, [2000] 1 S.C.R. 381, pars. 73 and 24

Copy Ctri+C
Copy With Fermatting

Export Selection As...
Highlight Text

Cross Qut Text [rel
Replace Text Ins

Add Mote to Text

Add Bookmark Ctrl+B
Create Link D\}

Yebesv. R. (1987), 36 C.C.C. (3d)417 (S.C.C)

141 (C.AL)

3) The Create Link dialogue box will open. Inthe Link Appearance section, select the default

Ssettings:

Link Type: Visible Rectangle

Highlight Style:  Invert
LineThickness. Thin
Line Style: Underline
Color: Blue

Inthe Link Action section select the Open a web page radio button and click Next.
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rCreate Link | % J]
Link Appearance
Link Type: [ Visible Rectangle | Line Style:
Highlight Style: | Invert ~|  Color (M
Line Thickness: | Thin -|
Link Action

) Go to a page view
) Open afile

@ Open a web page

| Nm%][ Cancel |

4) The Edit URL dialogue box will open. Enter the URL and press OK.

[ Edit URL 5|

Enter a URL for this link:

http://canlii.ca/s/2xp0| -

5) To confirm that your link has been properly created hover the mouse over the area you
selected in step 2. A popup box will appear with the URL you entered in step 4.

T testpdf - Adobe Acrobat o oy
File Edit View Window Help

ot | OB B | 8RB B
® @ [s]/e |G| @@ [w]-]| BB
L

13

PART VII
LIST OF AUTHORITIES

R. v. Biniaris, [2000] 1 S.C.R. 381, pars,d‘l%3 and 24

http://canlii.ca/s/2xp0

R v. D. (D.), [2000] 2 S.C.R. 275

R. v. Dueck, 2011 SKCA 45, 2011 CarswellSask 253
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PASSWORD-PROTECT CONFIDENTIAL MATERIAL

NOTE: There are several methods of combining several documentsinto a PDF file and thisis just one of them. The
instructions are intended only as a general description of the process. These instructions were prepared using
Adobe Acrobat X. Your procedure may vary depending on which PDF creation software you are using.

1) Open your PDF document in Adobe Acrobat.

2) Choose Tools > Protection > Encrypt > Encrypt with Password.

Tools Comment
E-

+ Pages

+ Content

» Forms

» Action Wizard

» Recognize Text

~ Protection

1 Encrypt with Certificate

2 Encrypt with Password

3) Choose Compatibility: Acrobat X and later; and select Require a password to open the

document.

Password Security - Settings

|

Compatibility: | Acrobat X and later | s

Encryption Level: 256-bit AES
Select Document Components to Encrypt
(@) Encrypt all document contents

() Encrypt all document contents except metadata (Acrobat 6 and later compatible)

() Encrypt only file attachments (Acrobat 7 and later compatible)

[¥| Require a password to open the document

Document Open Password:

@ This password will be required to open the document.

Permissions

i 4 Al contents of the document will be encrypted and search engines will not be able to access the document's metadata.

BN G-

|| Restrict editing and printing of the document. A password will be required in order to change these permission settings.

Change Permissions Password:
High Resolution
Any except extracting pages
Enable copying of text, images, and other content

Enable text access for screen reader devices for the visually impaired

Help

NN NotRated

-

OK

| [
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4) Enter Document Open Password and ensure your password is rated Best.

5) Confirm Document Open Password and click Ok.

"

Adobe Acrobat - Confirm Document Open Password &J

b

Please confirm the Document Open Password. Be sure to make a note of the password.
It will be required to open the document.

Document Open Password: | esnssesss

[ OK ] ‘ Cancel
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SCAN HARD COPY TO CREATE PDF FILE

When the document to be submitted is not available in electronic form, a scanner must be used to
create a PDF file. This method increasesfile size substantially. If scanning is required, please set
the scanner to black and white and use 200 DPI in order to minimizefile size.

Apply OCR to the document so that it can be converted to searchable text and the text can be
selected and copied. Note: the original appearance of the scanned document must be retained.
After scanning and applying OCR, the headings and other important sections must be bookmarked
using Adobe Acrobat software prior to filing. Adding hyperlinksfor internal or external references
is helpful to the Court.

DOCUMENT RETENTION
By signing the QB e-Filing Form counsel undertakesto retain the original document(s), unlessthe
Court orders otherwise, for the longer of

1) 10 years following closing of counsel’s file; or

2) 5 years after the last appeal period expires for a document:

() to be used as evidence in court,
(i)  whose authenticity is subject to a challenge, or
(iii)  that is subject to cross-examination.

COURT FILING FEES

To view a schedule of Court filing fees go to Manitoba Courts > Court of Queen's Bench >
Procedures, Rule and Forms > Fees

QB e-FILING FORM
Please download the attached QB e-Filing Form.
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